AirPods2 با ios های قبل از ۱۲٫۲ هم کار میکند البته با قابلیت های محدود

بدون دیدگاه

محدودیت Airpods 2 – زمانی که دومین نسل ایر پاد های اپل در دسترس کاربران قرار گرفت تعداد زیادی از وبسایت های خرده فروش در قسمت توضیحات این محصول داشتن سیستم عامل macOS 14.10.4 ، ios 12.2 و whatchOS 5.2 را الزامی ذکر کرده اند. اما آیا این واقعا صحت دارد ؟ شاید نه !

محدودیت Airpods 2

‌‌

محدودیت Airpods 2

بر اساس پستی که یکی از کابران reddit منتشر کرده است نسل دوم ایر پاد های اپل ، با ورژن ios های پایین تر از ۱۲٫۲ نیز به خوبی کار میکند و تنها چند قابلیت محدود بر روی این ورژن ios ها قابل اجرا نیست.

زمان اتصال دستگاهی با ورژن ios غیر از ۱۲٫۲ با AirPods2 ، کاربران با پیامی در مورد آپدیت کردن ios خود به نسخه ی بالاتر مواجه میشوند که این پیام کاربران را به آپدیت ios خود تشویق میکنند. و در بخش دیگر پیام ، نوشته ای تلنگر آمیز به رنگ آبی وجود دارد که به کاربر اجازه ی راه اندازی AirPods2 خود میدهد. متن نوشته به شکل زیر است:

راه اندازی با قابلیت های محدود

پس همانطور که میبینید AirPods2 با ورژن ios های قبل تر از ۱۲٫۲ هم کار میکند اما استفاده از ios 12.2 اجازه ی دسترسی کامل قابلیت ها را به کاربران میدهد. یکی از قابلیت هایی که شما حتما باید ios خود را به بالاترین ورژن آپدیت کنید تا اجازه ی دسترسی داشته باشید ، قابلیت “hey.siri” است که این یکی از مهمترین تغییرات بین نسل اول و دوم ایرپاد ها میباشد.

طبق گفته ی کاربر reddit با اینکه وی با ios 12.1.1 به AirPods2 متصل شده است اما همچنان از اکثر قابلیت های این محصول میتواند استفاده کند. در پایین میتوانید قابلیت های قابل دسترس برای ios های غیر از ۱۲٫۲ را مشاهده کنید.

  • کیس شارژ بی سیم
  • باتری بسیار بهتر از نسل اول
  • زمان بیشتر برای تماس نسبت به نسل اول
  • جا به جایی و جفت شدن بهتر نسبت به نسل اول
  • کیفیت صدای بهتر از نسل اول

با این حال هنوز گزارشی مبنی بر امکان استفاده ی کاربران قبل از  macOS 10.14.4 و یا watchOS 5.2 به دست ما نرسیده است.


ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *